Messages d'erreur — Les-maths.net

Messages d'erreur

Bonjour

Juste pour dire que moi aussi j'ai souvent les messages cités par db

Réponses

  • Bonjour,

    J'ai moi aussi régulièrement ces messages d'erreur depuis quelques jours.

    Cordialement,

    Rescassol
  • Ces messages d'erreur sont dus à des opérations de maintenance sur le site Sesamath qui héberge notre forum et qui se trouve, de ce fait, surchargé à certaines périodes.
    Tout devrait rentrer dans l'ordre prochainement selon l'Administrateur

    Amicalement. jacquot
  • J'ai régulièrement des messages d'erreurs sur l'encodage des caractères.
  • Bonjour à tous,

    J’ouvre ce post car j’ai récemment essayé d’ouvrir un fil dans le forum algèbre mais je n’y suis pas arrivé car j’ai eu ce message d’erreur :


    Phorum Database Error
    Sorry, a Phorum database error occurred.
    Please try again later!
    Error:
    Illegal mix of collations (latin1_swedish_ci,IMPLICIT) and (utf8_general_ci,COERCIBLE) for operation '=' (1267): SELECT message_id FROM phorum_messages WHERE forum_id = 3 AND author ='Matteo' AND subject ='Problème avec une dérivée seconde' AND body ='Bonjour à tous,\r\n\r\nJe reviens vers vous car j’aurais besoin de vos lumières ! \r\n\r\nEn effet, je dois trouver la dérivée seconde de q(x)= √(x+1)-1\r\nJe sais que le résultat est –(1/2) X (x+1)^(-3/2) mais j’ai du mal à le retrouver par moi-même.\r\n\r\nJ’ai trouvé que la dérivée est q’(x)= 1/[2 X √(x+1)], mais pour dériver ça je bloque totalement. Je sais que c’est de la forme 1/u et que donc la dérivée est –u’/u^2, mais j’ai vraiment du mal à dériver ça.\r\nJ’ai fait :\r\n2 X [-1/[2 X √(x+1)]] / 2 X (x+1)^2 =\r\n2 X [-2 X √(x+1)^1/2] / 2 X (x+1)^4/2 \r\n\r\nMais je n’arrive pas à aller plus loin, et d’ailleurs je suis quasi-sûr que je me suis trompé quelque part. Pourriez-vous m’éclairer ?\r\n\r\nMerci d’avance et bonne soirée à tous ;)' AND datestamp > 1409930771
    Backtrace:
    Function phorum_database_error called at
    {path to Phorum}/include/db/mysql/mysqli.php:212
    ----
    Function phorum_db_interact called at
    {path to Phorum}/include/db/mysql.php:920
    ----
    Function phorum_db_post_message called at
    {path to Phorum}/include/posting/action_post.php:149
    ----
    Function include called at
    {path to Phorum}/posting.php:595

    Or, étant une buse totale en informatique, je ne sais absolument pas ce qu’il faut faire. Pourriez-vous me donner un coup de main pour que je puisse poster ce message ?

    En tout cas bonne soirée à tous ;)

    [ Je fusionne cette discussion avec la précédente, ouverte sur le même thème. jacquot. ]

    ----
  • J'ai de temps en temps le problème. Apparemment un problème de charset.
    Ce qui est assez bizarre, c'est que le preview est correct, et que ça déc... quand on poste.
    Tu peux essayer de ne pas mettre d'accent.
  • Je confirme l'analyse d'alea. Les accents classiques passent (éèëàù...) tout comme les "ç" mais certains caractères très légèrement plus exotiques ne passent pas. Tiens est-ce que le "ç" majuscule passe par exemple : "Ç".
  • Bon c'est passé. La plupart du temps, quand j'ai ce problème, c'est plutôt que j'ai utilisé un caractère spécial sans m'en rendre compte (et comme le caractère spécial est parfois invisible) ou que j'ai fait un copier-coller un peu osé.
  • J'ai aussi régulièrement ce problème quand je veux insérer des caractères spéciaux dans le texte.
    Je me demande pourquoi tout n'est pas en utf8.
  • Bonsoir,

    Je confirme et c'est bizarre. Je viens d'ouvrir un fil, impossible de l'envoyer.
    En me plongeant dans ce fil-ci afin de comprendre, j'ai substitué tous les "gammas" par des "x".
    J'ai pu ainsi envoyer ma requête.
Connectez-vous ou Inscrivez-vous pour répondre.
Success message!
<