Mise à jour du forum - Page 4 — Les-maths.net The most powerful custom community solution in the world

Mise à jour du forum

1246

Réponses

  • Serait-ce lié à des protections trop zélées de vos bécanes ? Car pourquoi certains n’ont pas ces problèmes là ?
    Ou bien une histoire de navigateur ?
  • Bizarre @Dom, tu n'as jamais eu une erreur 504 Gateway Timeout avec le nouveau forum ? Moi je les ai régulièrement.

    C'est peut-être le serveur qui est surchargé... 
  • Tout pareil, plus le sourilaid qui fait la tronche.
    Algebraic symbols are used when you do not know what you are talking about.
            -- Schnoebelen, Philippe
  • Encore cette erreur à l'instant.
  • Bonsoir,
    désolé pour ces erreurs 504, j'en bave sérieusement avec mais je vais finir par en venir à bout. 
    Quelques modifications ce week-end:
    - redirection de www.les-mathematiques.net vers les-mathematiques.net
    - suppression du module de vote: il n'était pas utilisé.
    - les étiquette 'nouveau' sont maintenant placées au bon endroit.
    - reconfiguration de bootstrap. Il y avait un conflit en la version du forum et celle du reste du site.
  • DomDom
    Modifié (21 Nov)
    Encore merci Manu pour ce boulot titanesque. 
    Si, si, Raoul, j’en ai quelques fois mais j’ai l’impression que certains ne parviennent que très rarement à se connecter. J’y parviens disons raisonnablement (ça ne veut rien dire 🤣). 
    J’ai repéré deux erreurs distinctes  : la 504 et l’autre avec un smiley qui fait la tronche (x | x).
    Est-ce ce que tu appelles « sourislaid », Nicolas ?

    Bonne semaine à tous les membres 😀
  • Dans tous les cas merci Manu.
  • Dom a dit :
    Est-ce ce que tu appelles « sourilaid », Nicolas ?
    Ça : :wink:
    Algebraic symbols are used when you do not know what you are talking about.
            -- Schnoebelen, Philippe
  • JLTJLT
    Modifié (22 Nov)
    L'environnement align* ne marche pas ? Edit: apparemment il ne faut pas passer à la ligne avant la commande end(...), ni après le premier begin(...), ni entre les équations.
    \[\begin{align*}a&=b\\&=c\end{align*}\]
    Par exemple le code suivant ne marche pas.
    \[\begin{align*}a &=b\\&=c
    \end{align*}\]
  • Bonjour à tous,
    Merci Manu pour tes efforts constants pour régler tous ces problèmes !
    Bien cordialement JLB
  • Bonjour ,
    je remarque que la redondance du nombre de vues à disparue mais la datation du dernier message posté est toujours absente .
    Cordialement


  • Une remarque : de mon téléphone, pour voir le code LateX (équivalent du clic droit), il faut tapoter sur la formule trois fois en restant appuyé à la troisième. 
    « Tac tac taaaaaaaa ». 
    Je dis ça car avec l’ancien site, c’était deux fois (comme un double clic + maintien doigt). 
  • DomDom
    Modifié (22 Nov)
    Une remarque : pour trouver la page de tous les sous-forum, on clique sur « catégorie ». Peut-être faut-il changer ce terme en « sous-forum » ou un autre truc. 

    Je reconnais que c’est très accessoire. 
  • Modifié (22 Nov)
    Bonsoir,
    le nombre de cœurs du serveur hébergeant le site a été multiplié par 5 ce jour par Jacques, l'administrateur réseau de l'ENS. La mémoire vive a quand à elle été multipliée par deux. Du coup, l'erreur 504 n'est (normalement) plus. Merci à lui.
  • DomDom
    Modifié (22 Nov)
    Cool !
    Une remarque : ça y est, grâce aux « nouveaux » j’arrive à travailler depuis mon téléphone. 
    En effet, je commence à m’y retrouver.
    Mille mercis de plus 👌
  • Merci 🙏, effectivement je n'ai pas eu d'erreur 504 aujourd'hui.
  • Merci à Jacques ! Et bien sûr à manu.
  • Modifié (22 Nov)
    Bonsoir.
    Un tout grand merci d'avoir ajouté des cœurs et de la cervelle pour que les serveurs bannissent l'erreur.
    Juste une chose en passant, sur téléphone la lecture des nouveaux messages me semble ardue car les liens disponibles me conduisent au début du sujet et le nombre de pages du sujet n'est pas disponible en haut de la première page, ce qui oblige à aller dans le fond de la première page pour pouvoir se diriger vers la dernière.
    L'autre solution force à aller sur le profil du dernier posteur pour aller dans ses dernières discussions, ce que je trouve bizarre comme principe.
    Encore merci pour tout le travail effectué de manière invisible.
    Le forum s'améliore de jours en jours.
    À bientôt.

    Cherche livres et objets du domaine mathématique :

    Intégraphes, règles log et calculateurs électromécaniques.

  • Très chouette, la dernière version de la page des derniers messages !
    Algebraic symbols are used when you do not know what you are talking about.
            -- Schnoebelen, Philippe
  • @manu : Crois-tu qu'il serait possible de mettre un avertissement au moment de poster s'il y a eu des réponses au fil entre le moment où l'on a chargé la page et le moment où l'on a essayé de poster une réponse ? L'idéal dans ce cas serait alors de ne pas poster tout de suite, d'afficher les nouvelles réponses, et de garder la réponse en brouillon.
  • Salut @bisam,
    il y a déjà une notification qui apparaît il me semble quand quelqu'un commente une discussion à laquelle tu as participé. Je me trompe?
    Manu. 

  • Super les dernières mises à jour , présentation des messages très claire , dernier message daté ...
    Bravo à tous ceux qui œuvrent rapidement pour satisfaire toutes nos nombreuses demandes

  • Bonjour Manu,
    Merci pour tout ce travail ! Je viens de remarquer la nouvelle mouture de la page d'accueil et je me réjouis de constater que c'est vraiment de mieux en mieux, dans le sens des desiderata exprimés par la majorité des intervenants !
    Merci encore ! Bien cordialement, JLB
  • @manu : On s'est mal compris.
    Imagine que j'ouvre une discussion qui m'intéresse mais que pour une raison ou pour une autre je mette un certain temps avant de poster une réponse dans cette discussion. Je me demandais s'il était possible de prévenir au moment où l'on clique sur "Publier la réponse" qu'il y a eu des réponses postées entre temps et que l'on n'a pas encore lues. Cela éviterait des réponses en doublon et des quiproquos parce que les réponses ne sont pas dans le bon ordre.

    PS : Moi aussi, je trouve que la nouvelle présentation de la page d'accueil est parfaite.
  • jccjcc
    Modifié (23 Nov)
    Bonjour Manu,
    Avec l'accès complet sur une ligne aux différentes pages d'un fil, la vue de son initiateur, de la dernière réponse avec horodatage et auteur, la présentation de  ce jour est vraiment parfaite ! Cette fois c'est à la fois exhaustif et très agréable.
    Bravo pour ce travail énorme !
    Cordialement.
    JC
                                                                                                                                                                          
    Mathematics knows no races or geographic boundaries; for mathematics, the cultural world is one country.
    — David Hilbert
  • C'est effectivement parfait comme cela, la page des derniers messages.
    Super merci et à bientôt. 

    Cherche livres et objets du domaine mathématique :

    Intégraphes, règles log et calculateurs électromécaniques.

  • Parfaite page d'accueil ! Par contre, il semblerait que LaTeX ne marche plus : $1+2=3$.
    De plus, je ne sais pas quel script tourne quand on tape un commentaire, mais ça rame : quand je tape, ça met une fraction de seconde à apparaître à l'écran, et rien que taper ce message fait ventiler mon ordi.
  • Modifié (23 Nov)
    Bonjour,

    pardon si mon problème a déjà été abordé. Le voici :

    Quand je tape $\color{red}{0},\color{black}000000000\cdots$, aucune couleur rouge n’apparaît dans l’Aperçu de mon message. 
    Comment remédier à cela ?
    Peut-être que la couleur apparaîtra au moment de la publication du message, mais ce serait mieux de la voir déjà avant la publication du message. 

    Tant que j’y suis, je trouve que les  boutons Aperçu et Modifier sont un peu trop proches de la barre Publier la réponse.

    À part cela, bravo à vous.
  • Merci manu pour toutes ces modifications, la majorité des intervenants ont l'air d'être satisfaits de la nouvelle présentation ! Ma dernière requête serait d'afficher dans l'affichage par Catégories s'il y a des messages non lus dans telle ou telle catégorie.
  • @Poirot et @bisam: je note vos suggestions. 

  • Je n'ai pas bien compris mes soucis de connexion, mais ça semble réglé et le forum prend une belle allure, ma foi !
  • Modifié (23 Nov)
    Encore un truc ou deux mais c’est optionnel :
    • Le petit menu des sourilaids se lance tout seul dès qu’on tape sur les deux points et on a vite fait de choisir :smile: au lieu d’un retour à la ligne.
    • L’aperçu en infobulle avant de cliquer sur un fil était pratique pour savoir si on était intéressé par un fil ou non.
    • L’ouverture du dernier message non lu d’un fil, chez moi, fait arriver plus bas que le dit dernier message non lu.
    • Ctrl-flèche ne fait pas se promener de mot en mot (comme d’habitude) mais au début ou à la fin de la ligne.
    • Je ne sais pas si ça serait possible d’avoir un mode texte pour l’écriture des messages en plus du mode graphique. Est-ce que le mode HTML joue ce rôle ?
    À part ça, 🎩.
    Algebraic symbols are used when you do not know what you are talking about.
            -- Schnoebelen, Philippe
  • Modifié (23 Nov)
    Bonjour à tous,
    Pour "plussoyer" Nicolas Patrois, effectivement, taper ":"  ou ";" entraîne automatiquement la proposition d'un emoji ... et je trouve cela horripilant !
    Mais ce n'est qu'un détail, vite dépassé, j'en conviens volontiers ...
    Bien amicalement JLB
  • Bonjour ,
    il semble que le nouveau affichage (particulièrement réussi) de chacune des catégories ne soit pas retenu pour "Toutes les catégories"
    Cordialement


  • Bonjour,

    Mon problème de mise en couleurs est réglé.

    Grand merci !
  • L’ergonomie a changé. 
    Les titres des discussions sont centrés, est-ce cela ?
    Sans savoir pourquoi, désormais je dois balayer de gauche à droite pour voir l’ensemble alors qu’avant c’était calibré pour la lecture. Mais ce n’est cependant pas comme sur un PC. 

    Encore une fois, je suis sur téléphone et je ne sais pas si c’est une anomalie passagère (ce qui arrive parfois). Et bien évidemment, c’est une remarque et non un « râlage » en règle. 
  • Quand on parle d’affichage, en effet, moins d’informations sont renseignées désormais, est-ce cela ? (Ça ne me dérange pas)
  • Modifié (23 Nov)
    Les mises à jour du jour:
    - amélioration de l'affichage de la liste des discussions (en tout cas pour la version ordinateur...)
    - accès aux anciens messages privés: https://les-mathematiques.net/phorum/index.php puis loguez vous comme d'habitude. 
  • Modifié (23 Nov)
    Bonsoir.
    Juste encore une petite chose qui m'est apparue flagrante en reparcourant un ancien sujet :
    Lorsque beaucoup d'intervenants ont posté des parties de messages conséquentes en LaTeX, le sujet fait (sur téléphone) des sortes de yoyo "affichage du LaTeX"-"retrait du LaTeX", ce qui fait partir le marqueur du message dans les deux directions en fonction de l'état,  soit remonter pléthore de messages, soit redescendre pratiquement tout en bas.
    Ce qui semble bizarre, c'est que l'ensemble des parties LaTeX est impacté simultanément, comme si le forum ne parvenait pas à fixer définitivement les parties LaTeX qui ont pourtant déjà été visibles.
    Est-ce un problème sur lequel vous travaillez ?
    Merci pour tout ce boulot, à bientôt.

    Cherche livres et objets du domaine mathématique :

    Intégraphes, règles log et calculateurs électromécaniques.

  • DomDom
    Modifié (23 Nov)
    Merci Manu,
    Je m'interroge sur le choix "centrer" les titres au lieu de "aligner à gauche".

    Je reconnais qu'on est dans le détail du détail du détail... (et que l'on peut ignorer la question  ;) )

    En effet, Dreamer, tout à l'heure ça sautait de partout.
  • Modifié (23 Nov)
    Salut Dreamer et Dom, ce bug fait partie de ceux qui seront durs à régler. Si un spécialiste de Jquery et de mathjax traîne dans les parages, il pourra sans doute aider.    
    A noter que, sur mon téléphone en tout cas, le problème se pose avec la version mobile de chrome mais tout va bien avec la version mobile de firefox.
  • Bonsoir,

    Comment faire pour supprimer une pièce jointe ou une image d'un de ses propres messages ?
    En particulier, je voudrais rétablir des figures qui ont été malencontreusement remplacées par des "tiny pic", qu'il faut d'abord supprimer.

    Cordialement,
    Rescassol
  • Sur PC, il faut éventuellement agrandir la fenêtre en largeur pour voir toutes les infos.
  • Bonjour,

    Je suis sur PC et j'ai agrandi tant que j'ai pu, je sais comment insérer une nouvelle image, mais rien à faire pour trouver comment en supprimer une,.

    Cordialement,
    Rescassol

  • Passer en HTML (</> à droite toute) puis supprimer à la main la ligne de code qui insère l'image ?
  • Modifié (24 Nov)
    Bonjour,
    Merci Gai Requin, je n'avais pas compris qu'il fallait être en HTML. Ça marche, maintenant.
    Cordialement,
    Rescassol
  • @manu : comment peut-on se logger ? Je suis bien connecté au forum mais mon login ne fonctionne pas pour le site et du coup je n'ai pas accès à mes anciens messages privés.

  • Modifié (25 Nov)
    Bonjour, comment puis-je utiliser le schéma de couleurs pour l'écriture ? Je ne trouve pas l'option lorsque j'écris un post. Je pensais que ça marcherait
    [color=blue][/color]
    mais ce n'est pas le cas.
  • Modifié (25 Nov)
    Bonjour
    De temps en temps, quand je veux publier un code, il se pare de couleurs jaunes disgracieuses par endroits.
    Comment éviter ça ?
    Cordialement,
    Rescassol
  • Modifié (25 Nov)
    Bonsoir à tous
    Il semble qu'il y ait un problème avec "Mes discussions" : en ce qui me concerne, les plus anciennes ne s'affichent pas ... la plus ancienne affichée remonte à novembre 2016.
    Or, je sais en avoir initié au moins une plus tôt cette année-là : elle s'appelait "suite de polygones inscrits conjugués" (elle est toujours référencée dans Google), et j'avais joint un fichier pdf à mon premier message.
    Modification : mille excuses, je l'ai relancée en décembre 2020 ... en y joignant une autre version encore plus aboutie du pdf en question !
    Et en juillet 2017, dans la discussion "transformation de polygones inscrits", j'ai présenté une version améliorée de ce pdf. Or, si cette discussion-ci figure bien parmi "Mes discussions", ce pdf amélioré a disparu ...
    Y a-t-il une explication à ces deux phénomènes ?
    Bonne soirée, bien cordialement,      JLB
Connectez-vous ou Inscrivez-vous pour répondre.
Success message!