Petit problème d'affichage

Bonjour,
Suite à une fausse manoeuvre  au clavier, je me retrouve avec un affichage simplifié du forum "Discussions récentes" et des sous-forums , où je ne vois plus qui sont les auteurs des discussions, ni ceux des derniers messages ...
Ce n'est pas grave, juste ennuyeux, mais j'aimerais savoir comment récupérer l'affichage standard ...
Merci !
Bien amicalement, JLB

Réponses

  • Bonjour,
    Peut-être que tu as zoomé sans faire exprès. Essaie la touche Ctrl en tournant la molette de la souris.
  • jelobreuil
    Modifié (July 2022)
    Merci Calli,
    Non ce n'est pas un simple zoom, je viens d'essayer ...
    Le fait est que, si je me souviens bien, j'ai fait la combinaison de touches Ctrl + 0à en voulant écrire @ ...
    Bien amicalement, JLB
  • jelobreuil
    Modifié (July 2022)
    Je viens de vérifier que ce problème persiste après une manip de déconnexion-reconnexion.
    Voici les deux affichages en question :
    1) affichage actuel après frappe intempestive

    2) affichage souhaité (obtenu sur un autre ordinateur)
    Merci de m'indiquer comment récupérer l'affichage complet.
    Bien cordialement, JLB
  • Cela me fait penser à un réglage du site « pour ordinateur » ou « pour téléphone ». Peut-être en farfouillant dans les propriétés du navigateur (et ça permettra certainement de connaître ce raccourci). 
  • Merci Dom pour cette piste,
    Le navigateur que j'utilise est Firefox, mais je ne sais pas comment en modifier les paramètres ... Je vais essayer ...
  • J'aurais dit comme Calli, un problème de zoom.
  • jelobreuil
    Modifié (July 2022)
    Bonjour Kioups,
    Non, désolé, ce n'est pas un problème de zoom : j'ai essayé la manip conseillée par Calli, mais cela n'a rien donné ...
    Bien cordialement, JLB

  • Peut-être essayer de supprimer les cookies de ce site en cliquant sur le cadenas devant l'adresse, cela permettrait peut-être de revenir à la version antérieure
  • Merci mav1, j'ai essayé ... cela ne donne rien ...
    Amicalement, JLB
  • jelobreuil
    Modifié (July 2022)
    Je pense que c'est plutôt le diagnostic de Dom qui est le bon : les annonces d'erreur 504, au lieu de prendre tout l'écran, sont désormais confinées à un petit rectangle dans le coin inférieur gauche de l'écran ...
    Mais cela ne me dit pas comment résoudre ce problème, concrètement ...
    Amicalement, JLB
  • @jelobreuil juste pour être certain, lorsque tu cliques sur l'icône à trois barres horizontales en haut à droite de Firefox il y  a un menu qui s'ouvre et une des options est "Zoom" avec à côté la valeur du zoom actuelle. Cette valeur est bien à 100 % ?
  • Merci Raoul,
    et oui, le zoom est bien à 100 % ...
    Amicalement, JLB
  • raoul.S
    Modifié (July 2022)
    Ok alors toujours dans le même menu de mon message précédent, clique sur l'option "Outils supplémentaires" puis décoche l'option "Vue adaptative" si cette dernière est cochée.
  • jelobreuil
    Modifié (July 2022)
    Raoul, non, ce n'est pas encore ça : cette option est décochée, quand je la coche, cela donne à l'écran une fenêtre format Téléphone ...
    Mav1, j'ai essayé, dans le menu Paramètres de mon ordi, qui fonctionne sous Windows10, Iil y a bien un sous-menu "Tablette" : j'ai cliqué sur "Ne jamais utiliser le mode tablette", mais cela n'a rien changé ...
    Amicalement JLB
    PS : peut-être parce que je n'ai pas encore fait ce qui m'est indiqué dans cette mention que je viens de voir affichée ?



  • Je n'ai pas trouvé où "activer le rechargement". J'ai fait redémarrer Firefox en mode dépannage, cela n'a rien donné ...
  • raoul.S
    Modifié (July 2022)
    Pour recharger la page tu tapes sur F5 lorsque tu es sur le site.

    Sinon tu prends une batte de baseball redémarres l'ordinateur et regarde si le problème est encore là. Si oui essaie de désinstaller Firefox et de le réinstaller. J'avoue être à court d'idées :mrgreen:

    PS. à moins que tu as réduit la fenêtre de ton navigateur sans t'en rendre compte et dans ce cas tu devrais voir ça en haut à droite (une icône carrée au milieu) : 



    si oui appuie sur cette icône.
  • jelobreuil
    Modifié (July 2022)
    Effectivement, Raoul, c'est ta dernière suggestion qui était la bonne !
    Je n'avais pas encore remarqué ce réglage de la fenêtre de Firefox sur cette page "les-mathématiques" ...
    J'étais bien passé au "niveau inférieur" ...
    Merci beaucoup, j'essaierai de m'en souvenir !
    Bonne soirée, bien amicalement, JLB
    PS. Merci aussi pour l'indication du rechargement de page grâce à la touche F5, ça peut toujours servir à l'occasion !
Connectez-vous ou Inscrivez-vous pour répondre.